Bug 57962 - beta 1 don't start on Ubuntu 12.04 (failed loading of ucpgvfs1.uno.so)
Summary: beta 1 don't start on Ubuntu 12.04 (failed loading of ucpgvfs1.uno.so)
Status: RESOLVED DUPLICATE of bug 58052
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-06 23:32 UTC by László Németh
Modified: 2012-12-10 16:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description László Németh 2012-12-06 23:32:49 UTC
Warning messages of the latest two daily builds (12-04, 12-06):

The application cannot be started. 
loading component library failed: file:///opt/lodev4.0/program/../program/ucpgvfs1.uno.so

The dictionary contains the requested library.
Comment 1 László Németh 2012-12-08 12:17:01 UTC
I have got similar problem with beta 1.
Comment 2 Emir Sarı 2012-12-09 08:34:52 UTC
Any users that can reproduce this on a non-Linux machine?
Comment 3 Stephan Bergmann 2012-12-10 16:04:03 UTC

*** This bug has been marked as a duplicate of bug 58052 ***