Bug Hunting Session
Bug 57976 - Undo not working in full-screen
Summary: Undo not working in full-screen
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-07 08:35 UTC by Fabio Maione
Modified: 2015-03-25 16:12 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabio Maione 2012-12-07 08:35:03 UTC
Undo not working in full-screen mode: Cmd-Z will do nothing. (also Cmd-V Paste does not work)
Comment 1 Emir Sarı 2012-12-08 02:30:45 UTC
Reproducible using both LO 3.6.4.3 and 4.0.0.0 alpha1 28/11 build under OS X 10.7.5,
Comment 2 Jorendc 2012-12-13 13:48:36 UTC
Works for me; NOT reproducible with LO 3.6.4.3 (Build-id: 2ef5aff) and LO 4.0.0.0.beta1 (Build-id: 87906242e87d3ddb2ba9827818f2d1416d80cc7)
TinderBox: MacOSX TDF Release, Branch:libreoffice-4-0, Time: 2012-12-05_22:13:37

With Mac OS X 10.8.2; both versions with Dutch Language pack;
Comment 3 Luis Villa 2013-02-26 21:31:13 UTC
Are this and bug 57973 duplicates, or perhaps examples of a bigger bug, which is that no keyboard shortcuts seem to work in fullscreen mode? (e.g., "add comment" doesn't work).
Comment 4 QA Administrators 2015-02-19 15:31:26 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 5 Alex Thurgood 2015-03-25 16:09:59 UTC
Version: 4.5.0.0.alpha0+
Build ID: 131c9beffe61ae1e556417dd1169284be92bccd1
Locale: fr_

This works for me in fullscreen mode on Mac OSX 10.10.2
Setting as such.
Comment 6 Alex Thurgood 2015-03-25 16:12:11 UTC
Also works in 

Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale : fr_