Bug 57986 - Right Tabs in Text
Summary: Right Tabs in Text
Status: RESOLVED DUPLICATE of bug 52640
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-07 16:04 UTC by Brad Wickett
Modified: 2012-12-13 21:29 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of New Draw document with right-aligned tab (78.34 KB, image/png)
2012-12-07 19:09 UTC, Brad Wickett
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brad Wickett 2012-12-07 16:04:30 UTC
Right-aligned tabs are not correctly working in text boxes in Draw.  Instead, they are behaving like left-aligned tabs.
Comment 1 Rob Snelders 2012-12-07 18:58:08 UTC
Thank you for submitting this bug.

I can't reproduce with LO 3.6.0.1 on Ubuntu 12.04 x86_64.

Would it be possible to add a screenshot of what you mean?
Comment 2 Brad Wickett 2012-12-07 19:09:34 UTC
Created attachment 71149 [details]
Screenshot of New Draw document with right-aligned tab

I opened a new Draw document, created a text box, add some text with a single tab, go into the Format / Paragraph properties and add a new Right tab at 4", but the text gets left-aligned at 4".
Comment 3 mail 2012-12-11 20:36:04 UTC
Same for me (Windows7, LO 3.6.3.2) - this bug is a little enervating, as all my slides appear misformatted now (footer uses textbox with right tab).

Christian
Comment 4 Rob Snelders 2012-12-13 21:29:21 UTC
Is a duplicate. The bug is solved in coming release 4.0

*** This bug has been marked as a duplicate of bug 52640 ***