Bug 58006 - FILEOPEN docx file not rendering correctly on file open in LO
Summary: FILEOPEN docx file not rendering correctly on file open in LO
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL: https://bugs.freedesktop.org/buglist....
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-08 04:54 UTC by ray
Modified: 2014-02-26 19:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
attachment is a zip file with 3 files, screen shot showing incorrect rendering, original docx file and doc file obtained from online service (1.53 MB, application/zip)
2012-12-08 04:54 UTC, ray
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ray 2012-12-08 04:54:38 UTC
Created attachment 71177 [details]
attachment is a zip file with 3 files, screen shot showing incorrect rendering, original docx file and doc file obtained from online service

My child came home with a .docx file he had to fill in for a school assignment. Original source unknown. I suspect the teacher downloaded it off "some website." based on metadata file was last saved in mac version of microsoft office.

When trying to open the file in writer, it doesn't render at all correctly. A 2 page file becomes one page, background images are over the text, etc.
bugs 55381 and 47769 look somewhat similar, but I'm not sure enough to add to one of them.

the behaviour is the same on LO Version 3.6.2.2 (Build ID: 360m1(Build:2)) under Kubuntu 12.10 (installed from repositories)
 and LO Version 3.6.3.2 (Build ID: 58f22d5) under win7

both are a 64 bit OS, probably a 64 bit version of LO in both cases, but I don't remember.
Comment 1 Urmas 2012-12-08 08:34:05 UTC
Confirmed with 4.0.
Comment 2 Rainer Bielefeld Retired 2012-12-26 16:41:23 UTC
This one is not NEW, the only thin we know is that something seems to be incorrect.

Only one issue per report!
<http://wiki.documentfoundation.org/BugReport#General_information> item 4
The sample document contains multiple problems, we will have to do several separate reports.

NO further report is required concerning the problem that the rectnagles ancured to header are shown in foreground instead of background, that is a DUP of 

@Urmas:
There is no version "4.0"! Please contribute complete version info including your OS!
Comment 3 ray 2012-12-26 18:29:23 UTC
this is a dup of what?
Comment 4 Rainer Bielefeld Retired 2012-12-26 18:44:35 UTC
(In reply to comment #3)
Sorry, I have to complete Comment #2: DUP of "Bug 35324 - FILEOPEN particular .docx: Watermark background picture shown in foreground"

And the other bugs in the query at URL will have to be checked and classified.
Comment 5 QA Administrators 2014-02-02 02:06:31 UTC
Dear Bug Submitter,

Please read the entire message before proceeding.

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 6 QA Administrators 2014-02-26 19:31:02 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO