Bug 58053 - SLIDESHOW: Size double underline of characters too big compared with character size
Summary: SLIDESHOW: Size double underline of characters too big compared with characte...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Slide-Show
  Show dependency treegraph
 
Reported: 2012-12-09 16:51 UTC by Rainer Bielefeld Retired
Modified: 2019-12-03 14:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample document (85.77 KB, application/vnd.oasis.opendocument.presentation)
2012-12-09 17:13 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-12-09 16:51:42 UTC
Steps how to reproduce with parallel installation of  "LOdev  4.0.0.0.beta1   -  GERMAN UI / German Locale  [Build ID: 87906242e87d3ddb2ba9827818f2d1416d80cc7)]"  {tinderbox: @6, pull time 2012-12-06} on German WIN7 Home Premium (64bit) with separate /4 User Profile for Master Branch

1. open attached sample document from LibO start Center
2. visual inspection of double underlines in text boxes (also
   with dimensions)
3. Start Slideshow
   Expected: looks like in edit mode
   Actual: underlining all for the same text size (compare with
           screenshot on slide 2, forward <-> back again and 
           again     
I think that never worked, already broken in OOo 2
Operating System: Windows 7
Last worked in: 3.3.0 Beta2
Comment 1 Rainer Bielefeld Retired 2012-12-09 16:53:49 UTC
Damned, I modified wrong Version picker in BSA, that NEVER worked with LibO or OOo
Comment 2 Rainer Bielefeld Retired 2012-12-09 17:13:00 UTC
Created attachment 71235 [details]
Sample document
Comment 3 Rob Snelders 2012-12-12 22:07:59 UTC
Thank you for reporting this bug.

Confirmed with LoDev4.0-Beta1 on Ubuntu 12.04 x86_64
Comment 4 Rainer Bielefeld Retired 2012-12-13 05:36:55 UTC
<http://wiki.documentfoundation.org/BugReport_Details#Version>
That never worked in LibO, it seems I did a mistake with the "Last worked in" picker?!

OS=All due to commet before.
Comment 5 QA Administrators 2015-01-05 17:52:06 UTC Comment hidden (obsolete)
Comment 6 Buovjaga 2015-01-28 12:53:24 UTC
Confirmed.

Win 7 Pro 64-bit Version: 4.5.0.0.alpha0+
Build ID: 784d069cc1d9f1d6e6a4e543a278376ab483d1eb
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-25_23:07:36
Comment 7 QA Administrators 2016-02-21 08:37:04 UTC Comment hidden (obsolete)
Comment 8 QA Administrators 2017-03-06 15:43:43 UTC Comment hidden (obsolete)
Comment 9 QA Administrators 2019-12-03 14:08:30 UTC
Dear Rainer Bielefeld Retired,

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword


Feel free to come ask questions or to say hello in our QA chat: https://kiwiirc.com/nextclient/irc.freenode.net/#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug