Bug Hunting Session
Bug 58303 - Formatting
Summary: Formatting
Status: RESOLVED DUPLICATE of bug 51770
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-14 16:26 UTC by Peter Berg
Modified: 2013-06-27 17:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Berg 2012-12-14 16:26:12 UTC
In Writer, when producing Address Labels, click 'File', 'New' and then 'Labels'.  This opens a new window.  One defines a label eg. Avery J8160.  Clicking on the tab 'Format' one sees the values of the label position and dimensions.  The problem lies in that it ignores the value in 'Horizontal Pitch' and uses the value in 'Width' instead.  This caused a few wasted sheets before coming up with this workround.

Thanks.
Comment 1 Joel Madero 2013-06-24 01:33:04 UTC
Please provide a test document that we can print and see the wasted pages.

Marking as NEEDINFO - once you provide test document mark as UNCONFIRMED. Also if possible please test against 4.0 to confirm it's still an issue

Also just because this isn't a common thing to do - what is "horizontal pitch" supposed to be doing?

Apologies for the delay - our team is working hard to get through unconfirmed bugs. Thanks for the help!
Comment 2 Joel Madero 2013-06-27 17:13:51 UTC

*** This bug has been marked as a duplicate of bug 51770 ***