Bug Hunting Session
Bug 58410 - FILESAFE background image is zoomed in when saving as .pptx
Summary: FILESAFE background image is zoomed in when saving as .pptx
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 13:58 UTC by strehlke
Modified: 2015-03-07 12:19 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description strehlke 2012-12-17 13:58:18 UTC
When a Impress document is saved to any version of MS PowerPoint the function of imbedded pics(background/front) and their strength gets lost when the new document ist opened with MS PowerPoint.
Comment 1 Joel Madero 2012-12-20 18:55:03 UTC
Marking this as NEEDINFO.

What we need:

Reproducible steps that explain exactly how you are creating the document
Please include what extension you are using (ppt or pptx or both)

What would be nice:

Did this work in 3.6.4 (or some other stable release)
Test document (both MS format and LibreOffice format)

Once this info is provided please reopen this bug as UNCONFIRMED and we'll take a look
Comment 2 strehlke 2012-12-20 19:07:30 UTC
Ich bin bis zum 02.01.2013 dienstlich nicht zu erreichen.
Ihre E-Mail wurde nicht automatisch weitergeleitet.
In dringenden Fällen wenden Sie sich bitte an Frau Ebren (0202 / 24 55 2-70) mailto:ebren@energieagentur.nrw.de oder Frau Karsten (0202 / 24 55 2-60) mailto:karsten@energieagentur.nrw.de

Mit freundlichen Grüßen
Matthias Strehlke
Comment 3 Jorendc 2012-12-20 19:34:42 UTC
How to reproduce:
* Open impress -> new presentation
* Right click on slide -> set background picture for slide...
* Select an image (tested with JPG and PNG)
* Background settings for all pages -> yes
* File -> save -> format 'Microsoft Powerpoint 2007/2010 XML (.pptx)'
* Close and reopen saved powerpoint

current behavior: background image is zoomed in
expected behavior: background image is same zoom size when initially saved

Tested with LibreOffice 4.1.0.0.alpha0+ (Build ID: b1a4afa3b45d7b256eaf5aa88497b092f0139c8) and LibreOffice 3.6.4.3  (Build id: 360m1(Build:3))

So, I set version to 3.6.4.3 because this is the earliest version this bug is reproducible.

If this isn't the bug you try to filling in, please provide us more information (see comment 1).
Comment 4 QA Administrators 2015-02-19 15:34:28 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 5 Buovjaga 2015-03-07 12:19:19 UTC
Not reproduced -> WFM.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI