Download it now!
Bug 58426 - When set password to macro, all japanese charactors difined by "CONST" change "?".
Summary: When set password to macro, all japanese charactors difined by "CONST" change...
Status: RESOLVED DUPLICATE of bug 57113
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 18:16 UTC by neqlol.dqx
Modified: 2012-12-17 18:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description neqlol.dqx 2012-12-17 18:16:20 UTC
When set password to macro, all japanese charactors difined by "CONST" change "?".
without password, it works.(japanese charactors don't change.)
Comment 1 Urmas 2012-12-17 18:45:51 UTC

*** This bug has been marked as a duplicate of bug 57113 ***