Download it now!
Bug 58437 - Click to File -> Versions ...
Summary: Click to File -> Versions ...
Status: RESOLVED DUPLICATE of bug 58328
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 21:43 UTC by Lucian Oprea
Modified: 2012-12-17 22:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Not save versions file (50.29 KB, image/png)
2012-12-17 21:43 UTC, Lucian Oprea
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lucian Oprea 2012-12-17 21:43:55 UTC
Created attachment 71699 [details]
Not save versions file

"Steps:
1. Open File Versions. 
2. Insert version.
3. Save
4. Close file
5. Open file
6. Verify version"

The versions are not saved.
Comment 1 manj_k 2012-12-17 22:47:37 UTC
Already reported as 'Bug 58328 - FILESAVE: Creating a new document version no longer working'.

*** This bug has been marked as a duplicate of bug 58328 ***
Comment 2 manj_k 2012-12-17 22:48:10 UTC
Already reported as 'Bug 58328 - FILESAVE: Creating a new document version no longer working'.