Download it now!
Bug 58438 - prevents function keys from working properly
Summary: prevents function keys from working properly
Status: RESOLVED DUPLICATE of bug 32664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 22:17 UTC by John
Modified: 2012-12-17 23:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2012-12-17 22:17:10 UTC
When I have a libre office program as the active window, it prevents me from using some of my function keys to control media, like the volume keys or the start/pause key. When I try to adjust the volume while I'm writing a document, the volume bar pops up but doesn't move. Other function keys, like the ones set to control screen brightness, work just the way they're supposed to.
Comment 1 m.a.riosv 2012-12-17 23:47:37 UTC

*** This bug has been marked as a duplicate of bug 32664 ***