Download it now!
Bug 58508 - : Some keyboard shortcuts or special keys doesn't work when in LibreOffice
Summary: : Some keyboard shortcuts or special keys doesn't work when in LibreOffice
Status: RESOLVED DUPLICATE of bug 32664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-19 10:29 UTC by IagoSRL
Modified: 2012-12-19 10:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description IagoSRL 2012-12-19 10:29:56 UTC
Problem description: 

Some special keys on some keyborads as 'mute', 'increase/decrease volume' or some global shortcuts from another programs, that works independently of the program focused, doesn't work when the focused program is a LibreOffice window.

It happens too in version 3.6 (all the branch), I think too on 3.5 but I cannot confirm in that version or previous.

More information: My keyboard is an Asus and come with an ASUS PC product model "Essentio Desktop PC CG8350".

Steps to reproduce:
1. Open LibreOffice, stay focused/active a LibreOffice window.
2. Press special keys as 'Mute' (I know not all keyboards have one, other special/extra keys has the same problem).

Current behavior:
Nothing happen

Expected behavior:
System sound must be muted. It works when pressed in every other program.
              
Operating System: Windows 7
Comment 1 Korrawit Pruegsanusak 2012-12-19 10:39:07 UTC
Thanks! :-)

*** This bug has been marked as a duplicate of bug 32664 ***