Download it now!
Bug 58593 - UI: I wish for a "Close" button on the "Find" toolbar
Summary: UI: I wish for a "Close" button on the "Find" toolbar
Status: RESOLVED DUPLICATE of bug 58526
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-20 23:33 UTC by Leon Arundell
Modified: 2012-12-21 12:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leon Arundell 2012-12-20 23:33:40 UTC
Problem description: 

Steps to reproduce:
1. From the menu, select "Edit > Find"
2. The "Find" toolbar appears (as it should) 

Current behavior: The "find" toolbar persists, taking up unnecessary screen space.

Desired behavior: A "close" button on the toolbar, so that I can close it with a single click, rather than having to go back through the menu ("Vire > Toolbars > Find"

Season's greetings to all the wonderful people who are developing LibreOffice.

              
Operating System: Ubuntu
Version: 3.5.4 release
Comment 1 m.a.riosv 2012-12-20 23:46:41 UTC
Hi Leon, thanks for reporting.

But this is a request for enhancement, not a bug.

I guess you know, if the focus is in Find toolbar, ESC key close it.
Comment 2 leighman 2012-12-21 12:42:05 UTC

*** This bug has been marked as a duplicate of bug 58526 ***