Download it now!
Bug 58648 - FORMATTING: Autofit Text in Impress does not to work correct
Summary: FORMATTING: Autofit Text in Impress does not to work correct
Status: RESOLVED DUPLICATE of bug 42134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-22 11:04 UTC by bugquestcontri
Modified: 2013-05-23 07:07 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugquestcontri 2012-12-22 11:04:27 UTC
Problem description: 
When reducing the width of a content window in Impress, the font is adjusted only to match the number of lines for each bullet text but the entire size of the content window is not used.

Steps to reproduce:
1. I write a text with bullets in a content field of Impress until the content field is filled up.
2. Autofit Text in the context menu is checked
3. Click on frame of content field
4. Select right side middle blue square, hold left mouse button pressed and reduce width of content window
5. Result: Font reduces to maintain the number of lines for each bulleted text written.

Current behavior:
Font does not automatically adjust when reducing the width of a content field when Autofit Text is checked to utilizies the entire size of the content window.


Expected behavior:
Font is reduced as much as needed, number of lines per bulleted text is not kept constant but the content field is filled to it is maximum. With other words, the font is always kept at its maximum to completely fill the content field.


I can be contacted
              
Operating System: Windows XP
Version: 3.6.4.3 release
Comment 1 Rob Snelders 2012-12-26 09:27:59 UTC
Thank you for reporting this bug.

Reproduced the problem with Ubuntu 12.04 x86_64 with LO-4.0-beta1.
Comment 2 Vossman 2013-05-23 02:16:27 UTC
duplicate of Bug #42134

*** This bug has been marked as a duplicate of bug 42134 ***