Download it now!
Bug 58682 - Crop Picture Tool Missing in Writer
Summary: Crop Picture Tool Missing in Writer
Status: RESOLVED DUPLICATE of bug 34555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-23 13:37 UTC by freyraphael
Modified: 2012-12-25 10:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description freyraphael 2012-12-23 13:37:33 UTC
Libre Office includes a "crop picture" toolbar button in Calc and Impress, but not in Write. Please make this toolbar button also available in Write. The current way (using the picture menu) to crop images in Write allows for very exact crops, but is not very handy for quick crops.
Comment 1 Werner 2012-12-25 10:12:10 UTC

*** This bug has been marked as a duplicate of bug 34555 ***