Download it now!
Bug 58688 - FILEOPEN: Opening multiple files at once from Finder does not work
Summary: FILEOPEN: Opening multiple files at once from Finder does not work
Status: RESOLVED DUPLICATE of bug 54264
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-12-23 18:20 UTC by Christoph Sold
Modified: 2012-12-24 08:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot showing localized alert trying to open three files at the same time from Finder. (33.77 KB, image/png)
2012-12-23 18:20 UTC, Christoph Sold
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Sold 2012-12-23 18:20:30 UTC
Created attachment 72038 [details]
Screenshot showing localized alert trying to open three files at the same time from Finder.

Problem description: 

Steps to reproduce:
1. Select two or more files in Finder, e.g. /Volumes/FileOne and /Volumes/FileTwo
2. Choose "Open…" from context menu, or double-click one of both selected files

Current behavior:
Error message:
   /Volumes/FileOne
   /Volumes/FileTwo does not exist.
(note the newline character!)

Expected behavior:
All files are opened consecutively.

Bug also visible in LibO 3.6.4.3 (Build ID: 2ef5aff)
Operating System: Mac OS X
Version: 4.0.0.0.beta1
Comment 1 Roman Eisele 2012-12-24 08:30:28 UTC
Thank you very much for your bug report!

IMHO this is the same issue as already described in bug 54264 - “FILEOPEN: LO cannot open more than one file at a time from Mac Finder”, which states that this problem is reproducible since LibreOffice 3.6.0. There is a little difference in the symptoms, but at least the last comment:
  https://bugs.freedesktop.org/show_bug.cgi?id=54264#c14
describes for 3.6.4 the same symptoms as mentioned by the present bug report.

Therefore I mark the present bug report as a duplicate of bug 54264.
Please continue the discussion (if necessary) in bug 54264.

Thank you again!

*** This bug has been marked as a duplicate of bug 54264 ***