Bug 58723 - EDITING: Partial Acceptance or Rejection of the Changes
Summary: EDITING: Partial Acceptance or Rejection of the Changes
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-24 19:16 UTC by Zeki Bildirici
Modified: 2015-03-12 22:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zeki Bildirici 2012-12-24 19:16:27 UTC
Problem description: 

It is not possible to accept a change partially.

For example if a whole paragraph is inserted and you only want one sentence to reject and accept the remaining part, you may select the rejection part and reject, and select the remainin and accept. That's what most users do in MS Office. 

But in LibreOffice you have to accept or reject it totally. and it makes the reviewing harder :(

Current behavior:

Partial acceptance or rejection of a change(a letter, a word or a sentence) is not possible.

Expected behavior:

Have this feauture.

Best regards,
Zeki
              
Operating System: All
Version: 3.6.4.3 release
Comment 1 Jorendc 2013-01-25 00:12:18 UTC
Thanks for reporting!

Because this is not a bug but an enhancement I'm going to mark it that way and set importance to MEDIUM.
Comment 2 Zeki Bildirici 2014-01-17 10:36:32 UTC
Hi,

I care about getting this fixed, so I'm offering USD 20.00 via FreedomSponsors to the first person who fix it.

Offer link: http://www.freedomsponsors.org/core/issue/429/editing-partial-acceptance-or-rejection-of-the-changes

You can also join me and throw in a few bucks there and we'll get it fixed faster :)
					
If you fix this issue please use that site to request your payment.

Best regards,
Zeki
Comment 3 Zeki Bildirici 2015-03-12 22:36:46 UTC
Seems fixed in 4.4.1! 

Great Improvement and I'm very happy about this.
I still owe 4-5 beers on FS (c#2) to the hacker of this enchancemet :)

Thanks,
Zeki