Bug Hunting Session
Bug 58880 - PRINTING: pdf driver changes transparent colors
Summary: PRINTING: pdf driver changes transparent colors
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-30 10:37 UTC by johan.haspeslagh
Modified: 2013-12-15 23:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the draw file and the output of the pdf export (same as printed), and an export to eps (which seems to loose transparency) (31.56 KB, application/zip)
2012-12-30 10:37 UTC, johan.haspeslagh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description johan.haspeslagh 2012-12-30 10:37:32 UTC
Created attachment 72290 [details]
the draw file and the output of the pdf export (same as printed), and an export to eps (which seems to loose transparency)

Problem description: a rectangle with a transparent 50% color is printed is a dark grey like color if the pdf driver is chosen. The rectangle is printed with the correct color if the postscript driver is chosen.

The printer is an OKI C5700 

Steps to reproduce:
1. draw rectangle
2. set transparency 50%
3. select print
4. select settings ("eigenschappen" in Dutch) button
5. select device tab
6. device language: default is PDF or choose Postscript (driver level)
7. print

Current behavior:
with PDF driver: transparency is dark grey
with postscript  driver: color and transparency is ok
exporting to PDF file has the same result (dark grey)

Expected behavior:
both equal
              
Operating System: Ubuntu
Version: 3.5.4 release
Comment 1 Joel Madero 2013-06-23 03:08:44 UTC
Cannot reproduce with 4.2 master:

Version: 4.2.0.0.alpha0+Build ID: b0a1666f756aa5f5315366eca9d7d02ddd55d2b
Date:   Tue May 28 08:51:01 2013 +0300 
Platform: Bodhi Linux 2.2 x64

When I choose postscript I get a ps file not an EPS file - assuming that isn't an issue I am marking this as WFM.

If this is still a problem for you with 4.0 or later (4.1 or master also) please let us know, mark as UNCONFIRMED and we'll go from there.


Thanks!

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material