Bug Hunting Session
Bug 58884 - PPrinter does not accept landscape format
Summary: PPrinter does not accept landscape format
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-30 12:05 UTC by Peter Matthias Karcher
Modified: 2013-07-25 08:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Matthias Karcher 2012-12-30 12:05:11 UTC
Hallo,

I try a CALC table to print in landscape format. All parameters, table and printer stand to landscape. Nevertheless, the term appears in portrait mode. How can I change this?

A very good new year 2013 for You

Peter
Comment 1 ign_christian 2013-07-25 08:42:55 UTC

*** This bug has been marked as a duplicate of bug 44664 ***