Bug Hunting Session
Bug 58890 - Add anchoring option to frame styles
Summary: Add anchoring option to frame styles
Status: RESOLVED DUPLICATE of bug 32484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-30 13:27 UTC by Teresa Brady
Modified: 2015-12-11 11:54 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Mock-up showing where image/frame anchor selectors would go (258.74 KB, image/jpg)
2012-12-30 13:27 UTC, Teresa Brady
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Teresa Brady 2012-12-30 13:27:23 UTC
Created attachment 72303 [details]
Mock-up showing where image/frame anchor selectors would go

Related to 'Bug 36535 - Formatting and stylist frame'.
If the "Update Style" can't be fixed after applying a style to an image (e.g. anchor and border), then it would be Fantastic to have the ability to choose the anchoring in the 'Styles and Formatting' window > Frames > Graphics dialogue.
Please see attached mock-up image ("Mock-up showing where image/frame anchor selectors would go"). It includes a yellow highlighted area showing where the image/frame anchoring radio buttons would go.
Comment 1 Brenda Granados 2013-03-01 18:04:37 UTC
Hi, thanks for providing a mock-up. I will change the priority to enhancement, high priority, so developers will know that this is a feature request to make it easier to update the style. Thank you for your feedback!

- Brenda



LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link: https://wiki.documentfoundation.org/QA/BugTriage  There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists
Comment 2 Stanislav Horacek 2014-12-10 19:01:27 UTC
Changed summary to reflect that anchoring option for frame styles is required.
Comment 3 Stanislav Horacek 2015-12-11 11:54:44 UTC

*** This bug has been marked as a duplicate of bug 32484 ***