Download it now!
Bug 58956 - Table Number Format (Date and Time) conversion not working.
Summary: Table Number Format (Date and Time) conversion not working.
Status: RESOLVED DUPLICATE of bug 49419
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-02 20:28 UTC by Russ Fineman
Modified: 2014-03-11 14:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Russ Fineman 2013-01-02 20:28:41 UTC
OpenSUSE 12.2 (3.4.11-2.16-desktop)
KDE 4.9.5 (also fails with 4.9.4)
LibreOffice 3.6.3 (openSUSE Version), LibreOffice 3.6.4 and 4.0-Beta2

Using Writer (any of the above versions of LibreOffice, this occurs.

Date and time not being set correctly in preformatted table cells. 
Date does not accept 12-1 and or 12/1 and change to select format.

To reproduce:
Table-->Number Format-->Time
Select cells to format ,
Select 01:37 PM enter
Type in a time: 09:12 enter

Should change to 09:12 AM, doesn't stays as 09:12

If you highlight the 09:12 after type it in and the Select the time 01:37 AM it does change to  09:12 AM

Also in regular spread sheet if you Select format --> Time it works.
 
If you need more information please let me know. 

Russ
Comment 1 Russ Fineman 2013-01-02 20:58:58 UTC
Found problem. Setting tools-->options-->LibreOffice-->Table-->input ino tables-->Number 
recongition- and number format recongition apparently default to off. Turning on corrects problem.

Is there a reason it if off by default?
Comment 2 Russ Fineman 2013-04-23 16:43:26 UTC
This bug is back on version:

LibreOffice
Version 4.0:build-201 (Build ID: 400m0(Build:201))

released by openSUSE last week. Also existed for 4.0.2 from LibreOffice Website which I deinstalled after confirming it was back.

Present config I have is:

openSUSE 12.3(Linux 3.7.10-1.1-desktop x86_64)|KDE 4.10.2
"release 556"|Intel core2duo 2.5 MHZ,|8GB DDR3|GeForce
8400GS(NVIDIA-Linux-x86_64-310.32)
Comment 3 Cor Nouws 2014-03-11 14:13:09 UTC
Hi Russ,
thiknk this is a duplicate ...

*** This bug has been marked as a duplicate of bug 49419 ***