Bug 59073 - UI: Dialog menu 'Data - Sort - Sort Criteria' tab is empty
Summary: UI: Dialog menu 'Data - Sort - Sort Criteria' tab is empty
Status: RESOLVED DUPLICATE of bug 58301
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
(earliest affected)
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Depends on:
Reported: 2013-01-06 03:04 UTC by paolo_debortoli
Modified: 2013-01-10 14:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description paolo_debortoli 2013-01-06 03:04:28 UTC
in a sheet, when I select some cells and  do:   data >> sort,  the first tab 'parameters'  is empty; after changed tabs or refreshed screen or soit show its content.  i don't know wether it depends on LO or ubuntu components..
Operating System: Ubuntu
Comment 1 Rainer Bielefeld Retired 2013-01-06 09:30:24 UTC
NOT reproducible with parallel installation of  "LOdev   -  GERMAN UI / German Locale  [Build ID: 4104d660979c57e1160b5135634f732918460a0)]"  {tinderbox: @6, pull time 2012-12-20} on German WIN7 Home Premium (64bit) with separate /4 User Profile for Master Branch

I do not understand the relation to "Filter", in Report no Filter" is mentioned. 

There is no Tab "Parameters", but "Sort Criteria"; or do I misunderstand where reporter has a problem?

Thank you for your report – unfortunately important information is missing.
May be hints on <http://wiki.documentfoundation.org/BugReport> will help you to find out what information will be useful to reproduce your problem? If you believe that that  is really sophisticated please as for Help on a user mailing list
- Write a meaningful Summary describing exactly what the problem is
- Use English UI for your tests
- Attach a sample document (not only screenshot) or refer to an existing 
  sample document in an other Bug with a link; to attach a file to this 
  bug report, just click on "Add an attachment" right on this page.
- Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
  (attachment 68877 [details], attachment 68490 [details])
- add information 
  -- what EXACTLY is unexpected ("only grey background, no contents at all ..."
  -- concerning your PC 
  -- concerning your OS (Version, Language)
  -- concerning your LibO localization (UI language, Locale setting)
  –- Libo settings that might be related to your problems 
    (video hardware acceleration, Experimental features enabled, ...)
  -- how you launch LibO and how you opened the sample document
  –- Whether your problem persists when you renamed your user profile 
     before you launch LibO (please see
  -- everything else crossing your mind after you read linked texts

Even if you can not provide all demanded information, every little new information might bring the breakthrough.
Comment 2 Jean-Baptiste Faure 2013-01-06 12:59:34 UTC
Reproducible for me under Ubuntu 12.04 x86-64 with Version (Build ID: a31f703366b89abcb8cda1321163c596fc8e556). The Sort Criteria tab is empty until I change for the Options tab and go back to Sort criteria tab. Another way to restaure the view is simply to click outside the dialog in the Calc window.

What is weird is that if I try to do a screencopy, the dialog is updated and shows what is expected. So I cannot provide a screencopy.

Best regards. JBF
Comment 3 Caolán McNamara 2013-01-10 14:51:36 UTC

*** This bug has been marked as a duplicate of bug 58301 ***