Download it now!
Bug 59127 - command line option to create a new document
Summary: command line option to create a new document
Status: RESOLVED DUPLICATE of bug 40227
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-08 11:33 UTC by nico.cooper-7o8534wd
Modified: 2013-05-17 18:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nico.cooper-7o8534wd 2013-01-08 11:33:08 UTC
libreoffice --writer|calc|... -n template --output /path/filename
to create a document from the given template with the given name
Comment 1 Julien Nabet 2013-05-17 18:27:29 UTC

*** This bug has been marked as a duplicate of bug 40227 ***