Bug Hunting Session
Bug 59132 - UI: Dragging images from desktop into Writer opens Draw instead of embedding the image immediately
Summary: UI: Dragging images from desktop into Writer opens Draw instead of embedding ...
Status: CLOSED DUPLICATE of bug 44621
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-08 13:34 UTC by jenafrank
Modified: 2013-01-09 13:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jenafrank 2013-01-08 13:34:14 UTC
Problem description: 

Dragging image documents into a word processor to embed the image immediately in the text document is not reproduced by Libre Office under Mac OS X Lion and Mountain Lion. However, this feature is supported by a lot of other word processors and by Libre Office under Windows and Linux.

Steps to reproduce:
1. Install MacOS X Mountain Lion and install Libre Office
2. Open new Writer document
3. With the mouse: Drag image file from desktop into Writer document

Current behavior:

The application Draw is opened with the image. (Inconvenient because it slows down workflow)

Expected behavior:

The image is embedded immediately in the writer document.  (As in a lot of other word processors and Libre Office under Windows and Linux)



              
Operating System: Mac OS X
Version: 4.0.0.0.beta2
Comment 1 Alex Thurgood 2013-01-09 13:44:31 UTC

*** This bug has been marked as a duplicate of bug 44621 ***