Download it now!
Bug 59136 - Can't close "reopen dialog" window
Summary: Can't close "reopen dialog" window
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-08 15:00 UTC by Yakov
Modified: 2013-11-16 23:24 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Problems with this window (33.89 KB, image/png)
2013-01-08 15:00 UTC, Yakov
Details
Dialog with problems (33.89 KB, image/png)
2013-01-08 15:01 UTC, Yakov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yakov 2013-01-08 15:00:13 UTC
Created attachment 72678 [details]
Problems with this window

"The last time you opened LibreOffice, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again?"

There is no reactions on any buttons, this dialog opens every launch of the LO, and I can't close it!
Comment 1 Yakov 2013-01-08 15:01:53 UTC
Created attachment 72679 [details]
Dialog with problems

Correct image added
Comment 2 Jorendc 2013-05-20 10:01:02 UTC

*** This bug has been marked as a duplicate of bug 39007 ***