Download it now!
Bug 59166 - UI: Slowness/Missing UI When Dialogs Activated From Pulldown Menus
Summary: UI: Slowness/Missing UI When Dialogs Activated From Pulldown Menus
Status: RESOLVED DUPLICATE of bug 59248
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: Other Linux (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-01-09 13:19 UTC by Dave Richards
Modified: 2013-01-16 20:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Richards 2013-01-09 13:19:02 UTC
Running LO 4.0 built on 1/8/2013 certain features from the pulldown menus along the top are not working or working slowly.

File >> Wizards >> Letter yields no UI 

File >> Wizards >> Fax yields no UI

Help >> About LODev hangs for 5-6 seconds before finally opening the correct UI.  On LO 3.6 this dialog opens immediately.
Operating System: Linux (Other)
Version: 4.0.0.0.beta2
Last worked in: 3.6.4.3 release
Comment 1 Joel Madero 2013-01-09 16:55:10 UTC
Changing version as we've confirmed this issue on 3.6.4.3 (version refers to the oldest version we can confirm the bug on).

Marking as:

New (Confirmed)
Normal (a major component of LibO is dysfunctional)
High (default for normal bug is medium but this is a regression, raising to high)
Regression - leaving it because we can confirm it works on 3.6.3.2

Requesting a bibisect for this one

Thanks for reporting!
Comment 2 Caolán McNamara 2013-01-16 15:22:00 UTC
The first reported problem is that of fax and letter wizards not working

*** This bug has been marked as a duplicate of bug 59248 ***