Bug 59175 - Chart pasted from Calc to Writer appears empty
Summary: Chart pasted from Calc to Writer appears empty
Status: RESOLVED DUPLICATE of bug 58562
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other All
: highest normal
Assignee: Not Assigned
URL:
Whiteboard: bibisected40
Keywords:
: 59142 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-01-09 18:19 UTC by Ruslan Kabatsayev
Modified: 2013-01-10 16:45 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Test file (113.95 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-01-09 18:19 UTC, Ruslan Kabatsayev
Details
Bibisect (2.73 KB, text/plain)
2013-01-09 20:42 UTC, Joel Madero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ruslan Kabatsayev 2013-01-09 18:19:57 UTC
Created attachment 72739 [details]
Test file

How to reproduce:
1. Open test file
2. Copy one of charts to clipboard
3. File->New->Text Document
4. Ctrl+V
5. See empty chart

This does reproduce on 4.1, but doesn't on 3.6alpha1+.
Comment 1 Joel Madero 2013-01-09 20:26:12 UTC
Verified.

New (Confirmed)
Normal - Can make high quality work substantially harder to accomplish
Highest - Regression

Bibisectrequest


Thanks for reporting Ruslan
Comment 2 Joel Madero 2013-01-09 20:41:34 UTC
Could be a duplicate but bibisect is attached
Comment 3 Joel Madero 2013-01-09 20:42:00 UTC
Created attachment 72752 [details]
Bibisect
Comment 4 Jorendc 2013-01-09 21:15:57 UTC
*** Bug 59142 has been marked as a duplicate of this bug. ***
Comment 5 Rainer Bielefeld Retired 2013-01-10 16:29:45 UTC
This problem (?) has already been reported as "Bug 58562 - EDITING: copy and paste of CHART from Calc looses Y values".

Can you please check relation and if you agree with my assumption decide what one is DUP?

@Joel:
That means correct new Version should be 4.0....?
Comment 6 Rainer Bielefeld Retired 2013-01-10 16:32:06 UTC
BTW, as Bug 58562 this one definitively is NOT a writer Bug, same problem when paste to Draw, please see my detailed results there!
Comment 7 Ruslan Kabatsayev 2013-01-10 16:45:51 UTC
(In reply to comment #5)
Yes, it's a dup. I didn't even look into bug 58562 when reporting this one because its name was misleading (I thought the data do paste but with wrong Y values).

*** This bug has been marked as a duplicate of bug 58562 ***