Download it now!
Bug 59191 - FILEOPEN: Restore Windows dialog won'te close
Summary: FILEOPEN: Restore Windows dialog won'te close
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha1
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-10 02:37 UTC by Karena
Modified: 2013-06-20 13:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karena 2013-01-10 02:37:20 UTC
Problem description: At some point Libre Office crashed while I had a file open and I had to "force quit."  Now when I open Libre Office or try to open a file (Spreadsheet, Text, etc), a "Restore Windows" dialog box appears with 2 options: Restore Windows or Don't Restore Windows.  Regardless of what I click, the dialog will not go away and I can't open any files.  


Operating System: Mac OS X
Version: 4.0.0.0.alpha1
Comment 1 Joel Madero 2013-01-10 17:30:21 UTC
Are you still using alpha1? If so, please upgrade to newer release (beta2 or nightly build) and test again
Comment 2 Emir Sarı 2013-06-20 13:16:34 UTC

*** This bug has been marked as a duplicate of bug 39007 ***