Bug Hunting Session
Bug 59214 - The preview in the information in the new template manager has ghost toolbars
Summary: The preview in the information in the new template manager has ghost toolbars
Status: RESOLVED DUPLICATE of bug 64292
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: All All
: highest minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-10 20:07 UTC by Regina Henschel
Modified: 2016-03-15 13:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of template preview (71.10 KB, image/png)
2013-01-10 20:07 UTC, Regina Henschel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2013-01-10 20:07:00 UTC
Created attachment 72804 [details]
screenshot of template preview

In the new template manager click on icon 'i' to call the properties of a template. You get a page with a preview of the template. This preview shows some toolbars of the application window. You can even click on the arrow to show the additional toolbar commands. See attached screenshot.
Comment 1 Joel Madero 2013-01-10 20:16:26 UTC
Confirmed on Linux, marking:

Platform ALL
OS ALL
New (confirmed)
Normal (minor bug, doesn't affect ability to make high quality work)
Highest (this is a new feature for 4.0, it should work right :) )

Thanks for reporting!

Adding Cedric
Comment 2 Urmas 2013-01-10 23:57:47 UTC

*** This bug has been marked as a duplicate of bug 37758 ***
Comment 3 Regina Henschel 2016-01-04 16:49:52 UTC
It is not duplicate to bug 37758. That one is fixed, but the preview in the template property window is still wrong in Version: 5.2.0.0.alpha0+
Build ID: e413549dc8b5669a806eeabc30c7d6f92723a882
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-28_23:26:49
Locale: de-DE (de_DE)
Comment 4 Cor Nouws 2016-03-15 13:56:34 UTC
for practical reasons, I close this as dupe of 64292

*** This bug has been marked as a duplicate of bug 64292 ***