Bug Hunting Session
Bug 59449 - undefined: [suggestion] Font styles manager
Summary: undefined: [suggestion] Font styles manager
Status: RESOLVED DUPLICATE of bug 46718
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: Other Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-16 05:39 UTC by Vitaliy
Modified: 2013-01-16 16:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitaliy 2013-01-16 05:39:09 UTC
It would be better if in font manager user can clear see: fonts that were added (for example blue color), fonts that were updated (for example green color). Plus, it would be better if user can do mass operations with font styles by using Ctrl and Shift buttons. For example mass deletion (more important) or mass option change (for example mass dependence from parent's font style).
Why and when. If you need change your MS Office documents and bring it to LO, you create templates, and tune all as you need, create new font styles and hierarchy. After that you open MS-doc and get random number with random structure font's styles from it. Basically you can't work at all. What are you doing? You load you structure, your font styles, and do quick renew, re-set font styles inside document. But for the beginning you need kill all others old MS-styles. With styles manager that LO has now, it take more time for delete font's styles then renew styles in document. In my practice it's in 2-3 time longer.
Operating System: Windows 7
Version: 4.0.0.1 rc
Comment 1 Jorendc 2013-01-16 16:45:34 UTC
Thanks for reporting;

But this is already reported (not with this words, but the initial point is the same (delete multiple styles at once)).
Let's set it as a duplicate, so this report is linked to the initial report.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 46718 ***