Download it now!
Bug 59459 - EDITING: Can't paste with keyboard (Cmd-V) to search field (Cmd-F)
Summary: EDITING: Can't paste with keyboard (Cmd-V) to search field (Cmd-F)
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-16 10:07 UTC by Jessi Björk
Modified: 2013-01-17 17:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jessi Björk 2013-01-16 10:07:07 UTC
Problem description: 

I have an order form from which I need to "Find..." (cmd-F) each row that I need to order. In an ancient Excel for Mac I can copy the string to search from different program, switch to spreadsheet, press cmd-F followed by cmd-V and enter.

When I do that in LO Calc, the contents from the clipboard are pasted to the spreadsheet even though I've just opened/activated the search bar by pressing cmd-F.

Steps to reproduce:

  1. Copy some text to the clipboard 
  2. Open empty spreadsheet
  3. Press cmd-F followed by cmd-V

Current behavior:

  Text from the clipboard is pasted to the active cell in spreadsheet.

Expected behavior:

  Text from the clipboard is pasted to the search field.
Operating System: Mac OS X
Version: 3.6.4.3 release
Comment 1 Emir Sarı 2013-01-17 17:06:15 UTC

*** This bug has been marked as a duplicate of bug 49853 ***