Download it now!
Bug 59514 - SaveAs dialog gives general I/O error when saving to smb:-mount
Summary: SaveAs dialog gives general I/O error when saving to smb:-mount
Status: RESOLVED DUPLICATE of bug 64311
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 60191 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-01-17 11:10 UTC by Ronald Lammers
Modified: 2013-05-07 10:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronald Lammers 2013-01-17 11:10:44 UTC
On a Mint14-system, the Nemo filebrowser shows mounted samba-drives as networkdisks in the save-as-dialog. The icon shown by Nemo links to smb://[server]/[path]

When saving a new file to such a disk a location can be selected but on clicking OK the error "Non-existent file" shows followed by a general I/O-error. After that all file-actions are disabled.

The problem does not appear when selecting the filelocation through /run/user/[user]/gvfs/[mount-point].

To verify it is not an OS-problem I tried gedit: that can save new files when browsed to using the nemo-samba-mount-icon.

The problem is 100% reproducable with at least Writer, Impress and Calc (others not tested).
Comment 1 Jorendc 2013-02-02 16:13:36 UTC
*** Bug 60191 has been marked as a duplicate of this bug. ***
Comment 2 Jorendc 2013-02-02 16:15:00 UTC
(In reply to comment #1)
> *** Bug 60191 has been marked as a duplicate of this bug. ***

Please see also this Bug report. I think there is a lot of information reported there.

I also mark this bug as NEW, but I think this is also a duplicate. i'll try to find out of which bug.

Kind regards,
Joren
Comment 3 Michael Meeks 2013-05-07 10:12:46 UTC
Quite probably this is a dup of an existing set of nice fixes that Stephan did but that I can't find just now :-) Either way should be fixed in 4.0.3 except for bug#64311

*** This bug has been marked as a duplicate of bug 64311 ***