Bug 59579 - FILEOPEN: Table row height different in particular file (regression)
Summary: FILEOPEN: Table row height different in particular file (regression)
Status: RESOLVED DUPLICATE of bug 59193
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-01-19 05:35 UTC by webofht-libreofficebugs002
Modified: 2013-01-19 23:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Compare the height of table row (142.28 KB, application/vnd.oasis.opendocument.graphics)
2013-01-19 05:35 UTC, webofht-libreofficebugs002
Details
Comparation screenshot (83.84 KB, image/png)
2013-01-19 21:13 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description webofht-libreofficebugs002 2013-01-19 05:35:50 UTC
Created attachment 73273 [details]
Compare the height of table row

Problem description: In a particular file, the table rows are higher in LibreOffice 4.0.0.1, not 3.6.4.3.

Steps to reproduce:
1. The operating system used is Linux debian 2.6.32-5-686 #1 SMP Sun Sep 23 09:49:36 UTC 2012 i686 GNU/Linux.
2. The LibreOffice versions involved are:
- LibreOffice Version 3.6.4.3 (Build ID: 2ef5aff) (LO3.6.4.3)
- LibreOffice Version 4.0.0.1 (Build ID: 527dba6f6e0cfbbc71bd6e7b88a52699bb48799) (LO4.0.0.1)
3. The document involved is:

https://www.bsi.bund.de/SharedDocs/Downloads/DE/BSI/Grundschutz/Zertifikat/ISO27001/Vorlage_UEA_Auditbericht_odt.odt?__blob=publicationFile


4. File -> Open -> (that document)

5. The screenshots show page four of the file. The table rows are higher in LO4.0.0.1.

Current behavior: The table rows in the file are higher in LO4.0.0.1.

Expected behavior: The table rows should be displayed in the same way in LO3.6.4.3 and LO4.0.0.1.

Regards,
C. H. D.

Operating System: Debian
Version: 4.0.0.1 rc
Last worked in: 3.6.4.3 release
Comment 1 m.a.riosv 2013-01-19 21:13:01 UTC
Created attachment 73303 [details]
Comparation screenshot

Hi webofht,

I can not reproduce the see,
See attached screenshot, left 3.6 right 4.0.

Maybe some option different between versions.
Comment 2 Jorendc 2013-01-19 23:44:57 UTC

*** This bug has been marked as a duplicate of bug 59193 ***