Download it now!
Bug 59624 - Chart broken after copy&past from calc to writer/draw
Summary: Chart broken after copy&past from calc to writer/draw
Status: RESOLVED DUPLICATE of bug 58562
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-20 15:12 UTC by Clemens Eisserer
Modified: 2013-11-17 17:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
spreadsheet the chart was copied from (27.56 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-01-20 15:12 UTC, Clemens Eisserer
Details
chart after being pasted into writer (14.33 KB, application/vnd.oasis.opendocument.text)
2013-01-20 15:13 UTC, Clemens Eisserer
Details
spreadsheet the chart was copied from (27.56 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-01-20 15:13 UTC, Clemens Eisserer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Eisserer 2013-01-20 15:12:34 UTC
Created attachment 73331 [details]
spreadsheet the chart was copied from

As illustrated by the attached test-case, some charts get corrupted when copied&pasted from Calc to Writer/Draw.

I experienced the problem under some circumstances with libreoffice-3.5.7, however it seems to be worse with 4.0.0-rc.
Comment 1 Clemens Eisserer 2013-01-20 15:13:01 UTC
Created attachment 73332 [details]
chart after being pasted into writer
Comment 2 Clemens Eisserer 2013-01-20 15:13:33 UTC
Created attachment 73333 [details]
spreadsheet the chart was copied from
Comment 3 Rainer Bielefeld Retired 2013-01-20 18:23:24 UTC
Known "Bug 58562 - EDITING: copy and paste of CHART from Calc looses Y values"

@Clemens Eisserer
Thank you for your attention!

*** This bug has been marked as a duplicate of bug 58562 ***
Comment 4 Clemens Eisserer 2013-01-20 19:58:23 UTC
I am not sure this is a 1:1 duplicate of 58562, as I am able to reproduce the issue only with one of the two diagrams also with 3.5.7, while the other diagram works perfect in 3.5.7.