Bug 59669 - Readme mentions false system requirements for Mac
Summary: Readme mentions false system requirements for Mac
Status: RESOLVED DUPLICATE of bug 81523
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-21 17:25 UTC by Uwe Altmann
Modified: 2015-11-26 22:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Uwe Altmann 2013-01-21 17:25:08 UTC
For Mac Version, the system requirements have to be changed:
instead of the list given by now, just a

* Mac OS 10.6 (Snow Leopard) or higher

would do it - all other mentioned and/or needed requirements are requirements of Mac OS 10.6 already.   
This implies also the end of PPC support on Mac OS because 10.6 runs only on Intel machines.


when changing this, bug https://bugs.freedesktop.org/show_bug.cgi?id=53904 should also taken in account.

And at last, the long text for Linux install hints is not necessary for a mac readme file. Wrong xsl filter variable?
Comment 1 Uwe Altmann 2013-01-21 17:28:06 UTC
btw I worked on this a few years ago and may help if asked, but I have no commit rights and even don't know if the file still is build based on XSLT filtering.
Comment 2 Andras Timar 2013-02-07 18:37:45 UTC
I see 4.0.0.3 PPC packages, so I'm not sure about this system requirement change.
Comment 3 Uwe Altmann 2013-02-11 13:10:24 UTC
As far as the 4.0 release notes on
https://wiki.documentfoundation.org/ReleaseNotes/4.0#Feature_removal_.2F_deprecation stated:
"Deprecated Mac / PPC as a platform, raising our base-line to 10.6."

Whatever that means - imho something like "It may run using older Systems as well, but no guarantees. And it will stop to do so in near future." 
So this should be reflected in systems requirements?
Comment 4 Andras Timar 2015-11-26 22:25:48 UTC

*** This bug has been marked as a duplicate of bug 81523 ***