Bug Hunting Session
Bug 59676 - Copy range cells and paste special as RTF in Writer does not work
Summary: Copy range cells and paste special as RTF in Writer does not work
Status: RESOLVED DUPLICATE of bug 58327
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: mab4.0
  Show dependency treegraph
 
Reported: 2013-01-21 19:51 UTC by Cor Nouws
Modified: 2013-01-26 00:39 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2013-01-21 19:51:20 UTC
- start spreadsheet
- some data in some cells
- select & copy
- start writer document
- enter enter arrow up
- Paste Special > Formatted text..

 > nothing appears in the document

when doing it with a larger range, I see some visual effect, a table disapearing at the right side

Version 4.0.0.1 (Build ID: 527dba6f6e0cfbbc71bd6e7b88a52699bb48799) on Ubuntu 12:10
Comment 1 Cor Nouws 2013-01-21 19:53:09 UTC
might also be a Writer bug ...
Comment 2 Cor Nouws 2013-01-21 23:01:43 UTC
Previously mentioned build is RC1

But it's also in this one
Version 4.0.0.0.beta1 (Build ID: 87906242e87d3ddb2ba9827818f2d1416d80cc7)
beta1 indeed
Comment 3 Urmas 2013-01-24 14:20:51 UTC
58327?
Comment 4 Cor Nouws 2013-01-24 15:02:29 UTC
(In reply to comment #3)
> 58327?

thanks! - looks so - will keep an eye on it..
Comment 5 Kohei Yoshida 2013-01-26 00:39:35 UTC
I'll close this as a duplicate.  Please re-open if not.

*** This bug has been marked as a duplicate of bug 58327 ***