Bug 59698 - Template Manager: Missing Help button
Summary: Template Manager: Missing Help button
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: All All
: low enhancement
Assignee: Akshay Deep
URL:
Whiteboard: target:5.2.0
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2013-01-22 07:41 UTC by Rainer Bielefeld Retired
Modified: 2016-10-25 19:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (40.75 KB, image/png)
2013-01-22 07:41 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-01-22 07:41:34 UTC
Created attachment 73430 [details]
Screenshot

If you get lost to the new Tempate Manger, for "Drawings" you see an empty dialog without any contents and even worse without any help for what this might be useful. 

I still see this  with server installation of  "4.1.0.0.alpha0 (Build ID: 072fc07107e9849ed7050d18575b42049db9657) TinderBox: Win-x86@6, Branch:master, Time: 2013-01-19 22:38:36  - ENGLISH UI / German Locale  on German WIN7 Home Premium (64bit) with LO41 Masters User Profile
Comment 1 Rainer Bielefeld Retired 2013-01-22 08:07:13 UTC
@Cédric:
Seems to be your area? Please add Help button with link to appropriate help contents
Comment 2 Jorendc 2013-03-11 16:46:53 UTC
Reproducible using Linux Mint 14 x64, LibreOffice 4.0.1.2.
Comment 3 Cédric Bosdonnat 2014-01-20 09:00:26 UTC
Restricted my LibreOffice hacking area
Comment 4 QA Administrators 2016-02-21 08:34:55 UTC Comment hidden (obsolete)
Comment 5 Adolfo Jayme 2016-02-25 09:56:10 UTC
Valid enhancement request still.
Comment 6 Olivier Hallot 2016-03-28 10:19:00 UTC
Patch submitted

https://gerrit.libreoffice.org/#/c/23552/
Comment 7 Commit Notification 2016-03-28 10:20:54 UTC
Akshay Deep committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=529848375abbe5b11e06e7ce37fca1feb20630a8

tdf#59698 Template Manager: 'OK' and 'Help' buttons added

It will be available in 5.2.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 8 Adolfo Jayme 2016-03-28 23:08:59 UTC
Thanks, Akshay!