Download it now!
Bug 59788 - FILEOPEN: Open XML files
Summary: FILEOPEN: Open XML files
Status: RESOLVED DUPLICATE of bug 63756
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-24 08:47 UTC by SI Albertville
Modified: 2013-11-17 19:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
original file (17.58 KB, application/xml)
2013-01-29 07:09 UTC, SI Albertville
Details
File open and save with Excel2003 (16.83 KB, application/xml)
2013-01-29 07:11 UTC, SI Albertville
Details
File open and save with OOo3.3 (36.54 KB, text/xml)
2013-01-29 07:23 UTC, SI Albertville
Details

Note You need to log in before you can comment on or make changes to this bug.
Description SI Albertville 2013-01-24 08:47:12 UTC
Problem description: 
I dont open a XML file. A message dispaly this "Erreur générale, Erreur d'entrée/sortie générale".
LibreOffice v4.0.0.1 can not open.
OpenOffice.org v3.3 can open this

this file is genered by a system. if this is open and save with excel 2003, i can open this with LibreOffice.

              
Operating System: Windows XP
Version: 3.6.4.3 release
Comment 1 Urmas 2013-01-24 08:57:21 UTC
Is it possible to generate a small file with dummy data and attach it here?
Comment 2 SI Albertville 2013-01-29 07:09:20 UTC
Created attachment 73808 [details]
original file

This is the file where i can't open witch LibreOffice 3.6.4 or 4.0.1
Comment 3 SI Albertville 2013-01-29 07:11:41 UTC
Created attachment 73809 [details]
File open and save with Excel2003

I open TEST_PE.xml with Excel 2003 and save as TEST_PE.savExcel.xml
I can open TEST_PE.savExcel.xml with LibreOffice
Comment 4 SI Albertville 2013-01-29 07:23:49 UTC
Created attachment 73810 [details]
File open and save with OOo3.3

the origine file TEST_PE.xml can open with OpenOffice3.3 (JRE 1.6.38) and save in TEST_PE.savOOo3.3.xml. LibreOffice can open TEST_PE.savOOo3.3.xml
Comment 5 Jorendc 2013-02-06 21:30:35 UTC
I can't confirm this behavior using LibreOffice 4.0.0.3 rc3 Linux Mint 14 x64
Comment 6 A (Andy) 2013-03-29 16:27:00 UTC
reproducible with LO 4.0.1.2 (Win7 Home, 64bit)

If I try to open the original file with LO I get the following error message:
"General Error.
General input/output error."

MSO 2007 opens this file without any problems.
Comment 7 Eike Rathke 2013-03-29 17:06:33 UTC
Can't reproduce, TEST_PE.xml opens fine with 3.5.7, 3.6.6, 4.0.2 and
master (Linux). Maybe a Windows only bug.

This description

> this file is genered by a system. if this is open and save with excel 2003,
> i can open this with LibreOffice.

though made me wonder if the generator application might do something
wrong. I couldn't spot anything obvious on a short glance.
Comment 8 SI Albertville 2013-09-17 16:21:39 UTC
I confirme, this bug is only in windows LO version.
Is someone can debug the windows Libreoffice version?
This bug has existed for several versions and is still not resolved on 4.0.5.

thank you
Comment 9 Urmas 2013-09-17 16:53:25 UTC

*** This bug has been marked as a duplicate of bug 63756 ***