Download it now!
Bug 59799 - FILEOPEN: docx: wrong page break after the table
Summary: FILEOPEN: docx: wrong page break after the table
Status: RESOLVED DUPLICATE of bug 64372
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: All All
: high minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: filter:docx, regression
Depends on:
Blocks:
 
Reported: 2013-01-24 12:16 UTC by libreoffice
Modified: 2016-06-23 15:22 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
The file (34.30 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-01-24 12:16 UTC, libreoffice
Details
pdf export from MS Word 2010 (18.57 KB, application/pdf)
2013-01-24 12:16 UTC, libreoffice
Details
pdf export from LibreOffice (44.61 KB, application/pdf)
2013-01-24 12:28 UTC, libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description libreoffice 2013-01-24 12:16:00 UTC
Created attachment 73566 [details]
The file

On an imported file from MS Word 2010, it makes a wrong page break (right after the table).

On http://mifritscher.de/austausch/libreoffice/bad_page_break.docx you find the original document, on http://mifritscher.de/austausch/libreoffice/bad_page_break.pdf the pdf-export from MS Word

              
Operating System: Windows 7
Version: 4.0.0.1 rc
Comment 1 libreoffice 2013-01-24 12:16:59 UTC
Created attachment 73567 [details]
pdf export from MS Word 2010
Comment 2 libreoffice 2013-01-24 12:28:22 UTC
Created attachment 73571 [details]
pdf export from LibreOffice
Comment 3 Jorendc 2013-01-24 18:33:35 UTC
Thanks for reporting!

I can reproduce this behavior on Mac OSX 10.8.2.

Using LibreOffice 4.0.0.2 RC2 and 3.6.4.3 there is a page break.
Using Word for Mac 2011 there is NO page break.

Because oldest version so far is 3.6.4.3 I set bug version to this LO version.

Following https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg I mark this bug as 'NORMAL' 'MEDIUM'
Comment 4 Xisco Faulí 2014-03-03 15:37:50 UTC
it's still present in:
   - Libreoffice 4.1.4.2 Build  ID: 0a0440ccc0227ad9829de5f46be37cfb6edcf72
   - Libreoffice 4.2.1.1 Build  ID: d7dbbd7842e6a58b0f521599204e827654e1fb8b
   - Libreoffice 4.3.0.0.alpha0 ID: 20b8944cd4771f75564277a5144e96b7d9c3d616
Comment 5 Kevin Suo 2014-07-17 05:43:34 UTC
Just for information: 
attachment 73566 [details] works OK in Apache OpenOffice 4.1 (showing only one page).
Comment 6 QA Administrators 2015-07-18 17:44:17 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-07-18
Comment 7 Xisco Faulí 2015-08-19 11:10:14 UTC
Problem still present in

Version: 5.0.0.5
Build ID: 1b1a90865e348b492231e1c451437d7a15bb262b
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 8 Timur 2015-10-05 18:30:07 UTC
There was no break in 3.5.0, introduced somewhere in 3.5.x.
Comment 9 Timur 2015-10-26 13:15:04 UTC
I add Miklos to CC because of other page break work. Feel free to remove.
Comment 10 Robinson Tryon (qubit) 2015-12-09 18:47:51 UTC
Migrating Whiteboard tags to Keywords: (filter:docx)
Comment 11 Justin L 2016-06-23 15:22:58 UTC

*** This bug has been marked as a duplicate of bug 64372 ***