Bug 59860 - FILESAVE: FILESAVE: table lost the width borders when save as XLSX
Summary: FILESAVE: FILESAVE: table lost the width borders when save as XLSX
Status: RESOLVED DUPLICATE of bug 52578
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-25 19:19 UTC by Andrzej
Modified: 2013-06-04 06:46 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
screnshot - Table lost the width borders when save as XLSX (171.19 KB, image/png)
2013-01-25 19:19 UTC, Andrzej
Details
Table lost the width borders when save as XLSX- the source file (89.38 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-01-26 19:08 UTC, Andrzej
Details
Table lost the width borders when save as XLSX- the source file2 (89.38 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-01-26 19:15 UTC, Andrzej
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrzej 2013-01-25 19:19:46 UTC
Created attachment 73657 [details]
screnshot - Table lost the width borders when save as XLSX

Problem description: 

Steps to reproduce:
1. open existing file XLSX created in MS Office
2. save this file in the new location again as XLSX
3. now open this new file and look - table lost the width borders. New borders are more wider. Save file and again open, and you again see - borders are more more wider.

Current behavior:
Table lost the width borders when save as XLSX.
Expected behavior:
Table don't lost the width borders when save as XLSX.

Sory for my English. I don't know him.
Operating System: Windows 8
Version: 4.0.0.2 rc
Comment 1 Andrzej 2013-01-26 19:08:37 UTC
Created attachment 73694 [details]
Table lost the width borders when save as XLSX- the source file
Comment 2 Andrzej 2013-01-26 19:15:58 UTC
Created attachment 73697 [details]
Table lost the width borders when save as XLSX- the source file2
Comment 3 Jorendc 2013-01-26 19:47:38 UTC
Thanks for reporting!

I can reproduce this behavior using Linux Mint 14 x64 with LibreOffice Version 4.0.0.2 .0.2 (Build id: 408fe71bd18616c467b3dcd7ab6756528ffcae2) and latest master Version 4.1.0.0.alpha0+ (Build ID: f1bca26afcc7593d0124c216c0400a9e2e47fc1)

Following to our flowchart [1] I mark this bug with priority 'normal' and 'medium' because this document doesn't resolve in a crash/data loss, but do prevent you to make high quality work.

Kind regards,
Joren
Comment 4 Owen Genat (retired) 2013-06-04 06:46:43 UTC

*** This bug has been marked as a duplicate of bug 52578 ***