Download it now!
Bug 59866 - UI: Find & Replace dialog has misplaced button text
Summary: UI: Find & Replace dialog has misplaced button text
Status: RESOLVED DUPLICATE of bug 31849
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: Other Windows (All)
: low trivial
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-25 21:24 UTC by clemty
Modified: 2013-01-28 10:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
"Find and Replace" dialog with misplaced "More Options" text (32.05 KB, image/png)
2013-01-25 21:24 UTC, clemty
Details

Note You need to log in before you can comment on or make changes to this bug.
Description clemty 2013-01-25 21:24:38 UTC
Created attachment 73662 [details]
"Find and Replace" dialog with misplaced "More Options" text

Problem description:

The "More Options" button on the Find & Replace dialog is not centered vertically

Steps to reproduce:
1. Ctrl-F
2. click on magnifier

Current behavior:
String "More Options" and arrows are on the bottom of the button.

Expected behavior:
Text and arrows should be centered vertically, as with "Help" and "Close"
              
Operating System: Windows 7
Version: 4.0.0.2 rc
Comment 1 Jorendc 2013-01-26 17:12:46 UTC
Thanks for reporting!

I can confirm that the text of 'More Options' is placed a bit to low at the button.

Following https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg I mark this bug as 'low' 'trivial'.
Comment 2 Robert Roth 2013-01-28 10:46:50 UTC

*** This bug has been marked as a duplicate of bug 31849 ***