Bug 59874 - Tab Order does not work in Writer Forms if controls have the same name.
Summary: Tab Order does not work in Writer Forms if controls have the same name.
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-26 00:59 UTC by pfreeman99
Modified: 2013-11-23 18:24 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pfreeman99 2013-01-26 00:59:55 UTC
When assigning tab order to objects in a Writer Form, if the objects have the same name, the tab order doesn't work.

i.e. if you copy and paste a bunch of text boxes, they will all have the same name, and the tab order is ignored.  If you go back in and rename them all to be unique, the tab order works again.
Comment 1 retired 2013-11-23 18:19:36 UTC
Can you please provide a test document so this can be tested against and subsequently be confirmed.

Also please provide a detailed step-by-step explanation of how to reproduce the problem in the form of 

1. ...
2. ...
3. ...

Is this bug still valid / reproducible with the latest LO release?  Currently 4.1.3.2: http://www.libreoffice.org/download/

Setting to NEEDINFO until more detail is provided.

After providing the requested info, please reset this bug to UNCONFIRMED. Thanks :)
Comment 2 pfreeman99 2013-11-23 18:24:17 UTC
This appears to be working in the latest release that I have (4.1.2.3).

I was unable to reproduce.