Download it now!
Bug 59898 - [FILESAVE, EDITING, VIEWING] Border of Control is not saved unless it is resized or moved. WYSIWYG not working
Summary: [FILESAVE, EDITING, VIEWING] Border of Control is not saved unless it is resi...
Status: RESOLVED DUPLICATE of bug 57631
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-26 12:06 UTC by Florian Reisinger
Modified: 2013-07-16 13:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2013-01-26 12:06:41 UTC
1) Open a new Draw document
2) If not visible, open the toolbar form controls
3) Insert textbox-control
4) Right-click on the textbox
5) Click on "Control"
6) On the "General" tab, change the border (so that the border is not "3D look"
7) Save and reopen the document without changing either position or size of the control
8) The border style changed back to "3D-Look"


Tested with:
Version 4.1.0.0.alpha0+ (Build ID: 2b17d6c14d226b1973c87ff161586c39899e403)
TinderBox: Win-x86@6, Branch:master, Time: 2013-01-26_00:10:54
and
Version 4.0.0.2 .0.2 (Build ID: 5991f37846fc3763493029c4958b57282c2597e)
@ Win 7 x64 (both parallel installations with a new user profile...

[WORKS] when the preview is updated. I attached a screenshot, where the preview (called "Pages") has not been updated --> Wired and not WYSIWYG :(

CONFIRMED by me and the reporter, which e-maild me the bug report in German...
He used: 3.6.4.3 (Build ID: 2ef5aff) @ Microsoft Windows XP SP3, Deutsch
Comment 1 David Tardon 2013-07-16 13:14:16 UTC

*** This bug has been marked as a duplicate of bug 57631 ***