Download it now!
Bug 60031 - EDITING: Scrolling text problem
Summary: EDITING: Scrolling text problem
Status: RESOLVED DUPLICATE of bug 58358
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-01-29 18:44 UTC by Paul Schloemer
Modified: 2013-07-25 23:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screen shot of problem. (329.32 KB, image/png)
2013-01-29 18:44 UTC, Paul Schloemer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Schloemer 2013-01-29 18:44:27 UTC
Created attachment 73864 [details]
screen shot of problem.

Problem description: When the zoom setting is set to "optimal" scrolling up and down in a document results in gibberish as text scrolling off the bottom of the screen, when scrolled back up, just repeats over and over covering the text below it, So, for example. If I were to scroll down what I am writing now, which you scrolled back up, my first line would repeat multiple times and all you could read would be "Problem description...." with some incomplete print in between.

Steps to reproduce:
1. Set zoom to optimal
2. Scroll down and back up.
3. ....

Current behavior:

Expected behavior: Smooth scrolling of text.

Problem goes away if setting zoom to "full width" or other settings.



              
Operating System: openSUSE
Version: 3.5.0 release
Last worked in: 3.4.5 release
Comment 1 Brenda Granados 2013-01-29 20:21:57 UTC
I tested this  with Writer Version 3.6.0.2 on Ubuntu 12.04, and I didn't notice any problem after setting zoom to optimal, then scrolling. I tried the various combinations of zoom without issue.
Comment 2 Paul Schloemer 2013-01-29 20:25:39 UTC
(In reply to comment #1)
> I tested this  with Writer Version 3.6.0.2 on Ubuntu 12.04, and I didn't
> notice any problem after setting zoom to optimal, then scrolling. I tried
> the various combinations of zoom without issue.

Perhaps it's an OpenSuse issue. I did try installing OpenOffice on OpenSuse, and didn't have the issue, but once I reinstalled the version from the OpenSuse site, the problem returned.

Not much of a software guy, so I don't know what to tell you.
Comment 3 Jorendc 2013-01-31 23:58:34 UTC

*** This bug has been marked as a duplicate of bug 56932 ***
Comment 4 Heinz Repp 2013-07-25 23:45:54 UTC

*** This bug has been marked as a duplicate of bug 58358 ***