Bug Hunting Session
Bug 60055 - insert text from scanner's OCR
Summary: insert text from scanner's OCR
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Scanning
  Show dependency treegraph
 
Reported: 2013-01-30 06:33 UTC by hwtan
Modified: 2018-01-03 10:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hwtan 2013-01-30 06:33:52 UTC
Problem description: Currently it is not possible to insert text that is obtain directly through a scanner's OCR program. 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior: LibreOffice is only able to insert picture through the scanner but not editable text.

Expected behavior: Text inserted directly into the active document from the scanner.
Operating System: All
Version: 3.6.4.3 release
Comment 1 Urmas 2013-01-30 11:28:51 UTC
There is no protocol for OCR software to be called from LO and return data there.
Most OCR software has "export to StarWriter/OpenOffice" option which should work with LO. Is that not enough?
Comment 2 tommy27 2013-10-06 18:42:31 UTC
this feature does not exist in any OOo/LibO/AOO release.
Comment 3 Timur 2017-12-25 17:55:14 UTC
This was confirmed too soon. Just because it doesn't exist, doesn't mean LO will make this. I set back to Unconfirmed. let' see of there's argument for this. 
LO is not OCR program. Microsoft has a separate Office Document Imaging.
Comment 4 Heiko Tietze 2018-01-03 10:46:11 UTC
I read the comments 1-3 as WONTFIX.