Download it now!
Bug 60081 - Lines around fontwork not smooth
Summary: Lines around fontwork not smooth
Status: RESOLVED DUPLICATE of bug 60282
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.1 rc
Hardware: All Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-30 17:50 UTC by Scott
Modified: 2014-01-21 15:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Displays the issue. (42.01 KB, application/pdf)
2013-01-30 17:50 UTC, Scott
Details
Font (45.66 KB, application/x-font-ttf)
2013-02-08 04:53 UTC, Scott
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Scott 2013-01-30 17:50:30 UTC
Created attachment 73940 [details]
Displays the issue.

See attachment and you'll see that the lines that go around a fontwork are not smooth.  There are little lines that are perpendicular to the font work all around the object.  you see this when the object prints, not on screen. I have tried multiple printers. I am running LO 4.0 RC2 which I setup using the LO Server Parallel installer on Windows 7 32bit.
Comment 1 Scott 2013-01-30 19:03:55 UTC
This issue does not appear in 3.6.5.
Comment 2 Scott 2013-02-04 14:32:53 UTC
Still exists in 4.0.0.3
Comment 3 Scott 2013-02-08 04:35:31 UTC
OK. The issue is displayed both printing and in the document itself.  Font works look like they have whiskers now.  Just zoom in and you will see the whiskers.
Comment 4 Scott 2013-02-08 04:53:41 UTC
Created attachment 74401 [details]
Font
Comment 5 Scott 2013-02-08 04:53:59 UTC
Try Attached font
Comment 6 Scott 2013-02-21 16:27:19 UTC
Still exists in 4.0.1.1 RC1
Comment 7 Scott 2013-11-11 14:52:21 UTC
The issue has been corrected since 4.1.1.  Thanks for your effort.  It's appreciated!
Comment 8 Michael Stahl (allotropia) 2014-01-21 15:00:58 UTC

*** This bug has been marked as a duplicate of bug 60282 ***