Bug 60247 - VIEWING: Scroll Sidebar sometimes does not work
Summary: VIEWING: Scroll Sidebar sometimes does not work
Status: RESOLVED DUPLICATE of bug 46271
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-03 18:19 UTC by Aleksandar Katanovic
Modified: 2013-02-10 18:06 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandar Katanovic 2013-02-03 18:19:07 UTC
Problem description: 
Scroll Sidebar sometimes does not work in both Web Layout and Print Layout Views.

Steps to reproduce:
1. At the start of a long document, the scrollbar will not move by moving or clicking on sidebar scroll in both Web Layout and Print Layout Views.
2. Always in Print Layout, near the start of document, clicking on the sidebar scroll, the scroll is jumping towards the start. I simply cannot hold it still by holding the mouse button. However, in the middle of a document, it behaves as it should.

Current behavior:

Expected behavior:

              
Operating System: Mac OS X
Version: 3.6.5.2 rc
Comment 1 Jorendc 2013-02-10 17:56:13 UTC
@Bug reporter: is this maybe a duplicate of Bug 46271? 

Kind regards,
Joren
Comment 2 Aleksandar Katanovic 2013-02-10 18:04:08 UTC
(In reply to comment #1)
> @Bug reporter: is this maybe a duplicate of Bug 46271? 
> 
> Kind regards,
> Joren

Yes, it is. I did not see the bug 46271, but I see that this bug is the same as 46271.
Comment 3 Jorendc 2013-02-10 18:06:40 UTC
(In reply to comment #2)
> Yes, it is. I did not see the bug 46271, but I see that this bug is the same
> as 46271.
Ok thanks, I wasn't 100% sure, therefore I asked it :-). Therefore I'll mark it as such.

Although this is a duplicate, I would like to thank you for your time to fill this bug report!

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 46271 ***