Bug 60342 - FILEOPEN DOC: wrong page break
Summary: FILEOPEN DOC: wrong page break
Status: RESOLVED DUPLICATE of bug 61594
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-05 23:13 UTC by Ivan
Modified: 2016-11-16 13:59 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Problematic .doc file (653.00 KB, application/msword)
2014-10-29 06:58 UTC, Buovjaga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan 2013-02-05 23:13:24 UTC
This link http://www.nalogy.ru/docs/spr/2013_kbk_nalogy_fns.doc, you can download a file consisting of 36 pages, but it is displayed only 3 - a problem with display of the table on 33 sheets in .doc

Thanks for corrections of mistakes!
Comment 1 m.a.riosv 2013-02-06 01:11:04 UTC
Hi Ivan,
something weird there.

Reproducible with:
Win7x64 Ultimate.
Version 3.6.5.2
Version 4.0.0.3 (Build ID: 7545bee9c2a0782548772a21bc84a9dcc583b89)

To recover the table:
1. Menu/Select/Table - Cut.
2. Seem the table remains there, select the table by the top border, an use delete key to delete.
3. Past.
The table is there with all pages.
Comment 2 Ivan 2013-04-04 11:58:20 UTC
The user has to open at once the normal file and has no problems.)
Sorry for my english.
Comment 3 m.a.riosv 2013-04-04 19:13:52 UTC
Right Ivan,

but seems that there are two text frames, the table is inside the text frame1, copying the table, deleting the frame1 and pasting the table works properly.
(Navigator F5 to see and select the frames).

I think frame can not go along several pages, and I do not know if in Word can.

Was the table created inside a frame?, if not, maybe this is the import bug.
Comment 4 Ivan 2013-07-28 17:07:45 UTC
it's .doc import bug 
libreoffice-4-1~2013-07-26_22.16.17_LibreOfficeDev_4.1.1.0.0_Win_x86.msi
Comment 5 Buovjaga 2014-10-21 11:24:36 UTC
Need a working link to the file. Thanks.
Comment 6 Ivan 2014-10-28 14:56:16 UTC
website not available =(
I haven't copy of the document ... sorry.
Comment 7 Buovjaga 2014-10-29 06:58:58 UTC
Created attachment 108606 [details]
Problematic .doc file

Internet Archive had this saved!

Problem confirmed, shows only 2 pages.

Tested on Win 7 64-bit Version: 4.4.0.0.alpha1+
Build ID: 14a2cfc27f86112469f2a2252bdc154ad8d3219f
TinderBox: Win-x86@42, Branch:master, Time: 2014-10-28_04:51:26
Comment 8 Buovjaga 2015-01-07 15:49:20 UTC
Lowered version number after reproducing with:

Ubuntu 14.10 64-bit
LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
Comment 9 Timur 2015-10-05 19:20:01 UTC
Same as in Bug 78756, when "Wrap Around" property of the table in Word is off, Word renders the document like LO. 
Although that one is newer, I'll mark this one as a duplicate.

*** This bug has been marked as a duplicate of bug 78756 ***
Comment 10 Justin L 2016-11-16 13:59:22 UTC
Wrong duplicate - more likely a duplicate of bug 61594

*** This bug has been marked as a duplicate of bug 61594 ***