Bug 60436 - Cannot remove toolbars easily
Summary: Cannot remove toolbars easily
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-02-07 18:27 UTC by Nisse Nordin
Modified: 2013-08-29 15:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nisse Nordin 2013-02-07 18:27:21 UTC
Since 4.0 some toolbars that are removed come back the next time you create a new file. I can't close Standard or Formatting in either Writer or Calc.

STR:
0. Create a new LibO Writer document.
1. Close the Standard toolbar.
2. Close the window.
3. Create a new LibO Writer document.

Expected result:
The Standard toolbar is closed.

Actual result:
The Standard toolbar is open.

Workaround:
0. Create a new LibO Writer/Calc document.
1. Open some other toolbar that are docked to the window (like Find).
2. Close the window.
3. Create a new LibO Writer/Calc document.
4. Close the new toolbar and the Standard toolbar.
5. Close the window.
6. Create a new LibO document.
Comment 1 Jorendc 2013-02-07 22:23:18 UTC

*** This bug has been marked as a duplicate of bug 60411 ***
Comment 2 Michael Stahl (CIB) 2013-08-29 15:27:23 UTC
this is not a duplicate of bug 60411 since that one happens in 3.6.7 and 3.5.7 too while this bug is reportedly new in 4.0.0.3.

however i cannot reproduce this bug, "Standard" and "Formatting" are
remembered as being closed here, on 4.0.0.3 and 4.0.4.2 and master on Linux
and on master on Windows.

resolving as WORKSFORME, please re-open if it still happens
for somebody else with current versions.