Download it now!
Bug 60440 - spreadsheet: Bottom side of the formula bar is not displayed
Summary: spreadsheet: Bottom side of the formula bar is not displayed
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other Mac OS X (All)
: high trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: MacOS-Wishlist
  Show dependency treegraph
 
Reported: 2013-02-07 19:13 UTC by Emir Sarı
Modified: 2014-12-11 11:02 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (48.73 KB, image/png)
2013-02-07 19:13 UTC, Emir Sarı
Details
How it should look (68.29 KB, image/jpeg)
2013-02-07 19:15 UTC, Emir Sarı
Details
screenshot LibreOffice 3.6.5.2 Mac OSX 10.8.2 (69.00 KB, image/png)
2013-02-11 20:31 UTC, Jorendc
Details
formula bar nightly 4.5 osx 10.10.1 (96.49 KB, image/png)
2014-12-11 11:02 UTC, retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emir Sarı 2013-02-07 19:13:59 UTC
Created attachment 74374 [details]
Screenshot

Hello,

The bottom part of the formula bar in calc seems clipped. Column names seems to be placed on the formula bar, thus the bottom part of the formula bar is not visible. Also the button on the right with an arrow is not totally displayed (clipped from the sides and unproportionally placed).  

Another OS X UI regression.
Comment 1 Emir Sarı 2013-02-07 19:15:21 UTC
Created attachment 74375 [details]
How it should look
Comment 2 Jorendc 2013-02-07 22:26:39 UTC
Thanks Emir! I can confirm this behavior using Mac OSX 10.8.2 with LibreOffice 4.0.0.3 release.
Comment 3 Emir Sarı 2013-02-07 22:33:40 UTC
(In reply to comment #2)
> Thanks Emir! I can confirm this behavior using Mac OSX 10.8.2 with
> LibreOffice 4.0.0.3 release.

You're welcome Joren. Let's hope this'll get fixed soon.
Comment 4 Jorendc 2013-02-11 20:30:37 UTC
@Emir: can you confirm this is also present in 3.6 branch? I'll upload a screenshot of LibreOffice 3.6.5.2.
Comment 5 Jorendc 2013-02-11 20:31:26 UTC
Created attachment 74650 [details]
screenshot LibreOffice 3.6.5.2 Mac OSX 10.8.2
Comment 6 Emir Sarı 2013-02-11 21:28:39 UTC
Joren, confirmed.
Comment 7 Joel Madero 2013-04-25 18:26:10 UTC
Can someone test to see if this was present on 3.6.0.4 release, if so please change version to reflect this - else leave a comment saying no it was not present on 3.6.0.4.

We want to find out if it was a regression on a .0 release (from 3.5) or if it was a minor release that introduced the problem.

Thanks all
Comment 8 Emir Sarı 2013-07-24 12:30:42 UTC
Issue persists on 4.1.0.4.
Comment 9 Emir Sarı 2013-08-29 13:51:39 UTC
Setting importance and severity as HIGH and TRIVIAL, since this is a visually unpleasing bug which affects the main window of the application, but do not cause any usability issues.
Comment 10 retired 2014-12-11 11:01:30 UTC
Looks good to me (adding 4.5 nightly screenshot). let me know if I'm missing something and this is not yet fixed but I do see no clipping. Could someone put a red circle around the issue being discussed?
Comment 11 retired 2014-12-11 11:02:00 UTC
Created attachment 110735 [details]
formula bar nightly 4.5 osx 10.10.1