Download it now!
Bug 60453 - PRINTING: FEATURE: Current page option should be added to the printing dialogue
Summary: PRINTING: FEATURE: Current page option should be added to the printing dialogue
Status: RESOLVED DUPLICATE of bug 34697
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-07 23:05 UTC by Zoltan Laszlo
Modified: 2013-02-07 23:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltan Laszlo 2013-02-07 23:05:18 UTC
This is more like a feature request (not so complicated). A Current page option in the Printing dialogue would come handy many times.

Thank you!

              
Operating System: Windows 7
Version: 4.0.0.2 rc
Comment 1 Jorendc 2013-02-07 23:21:01 UTC
This is a duplicate of Bug 34697
Please see the comments there of the current state of this feature implementation.

*** This bug has been marked as a duplicate of bug 34697 ***